MultiReferenceAnnotationOptionsIsAllowedDimensionStyleType Method |
Only Linear and LinearFixed dimension style types are allowed for new MultiReferenceAnnotations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsAllowedDimensionStyleType(
DimensionStyleType dimensionStyleType
)
Public Function IsAllowedDimensionStyleType (
dimensionStyleType As DimensionStyleType
) As Boolean
public:
bool IsAllowedDimensionStyleType(
DimensionStyleType dimensionStyleType
)
member IsAllowedDimensionStyleType :
dimensionStyleType : DimensionStyleType -> bool
Parameters
- dimensionStyleType DimensionStyleType
-
The dimension style type to test.
Return Value
Boolean
True if the type is allowed.
Exceptions
See Also