RepeatingReferenceSourceGetBounds Method

Returns information about the boundaries of the repeating reference array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RepeaterBounds GetBounds()

Return Value

RepeaterBounds
The bounds of the repeating reference source.
Exceptions
ExceptionCondition
InvalidOperationException The repeating reference source is no longer valid.
Remarks
See the RepeaterBounds structure for more information about repeating reference source bounds.
See Also