LabelUtilsGetLabelForUnit Method |
Gets the user-visible name for a unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelForUnit(
ForgeTypeId unitTypeId
)
Public Shared Function GetLabelForUnit (
unitTypeId As ForgeTypeId
) As String
public:
static String^ GetLabelForUnit(
ForgeTypeId^ unitTypeId
)
static member GetLabelForUnit :
unitTypeId : ForgeTypeId -> string
Parameters
- unitTypeId ForgeTypeId
-
Identifier of the unit to get the user-visible name.
Return Value
String
Exceptions
Remarks
The name is obtained in the current Revit language.
See Also