EnergyDataSettingsUseCurrentViewOnly Property |
True if only elements visible in the currently active view are used for generation of Energy Model.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseCurrentViewOnly { get; set; }
Public Property UseCurrentViewOnly As Boolean
Get
Set
public:
property bool UseCurrentViewOnly {
bool get ();
void set (bool value);
}
member UseCurrentViewOnly : bool with get, set
Property Value
Boolean
Remarks
This setting is ignored if the currently active view is not a 3D view or AnalysisType is RoomsOrSpaces.
See Also