STLExportOptionsExportColor Property |
True to export color information, false otherwise.
Default value is false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ExportColor { get; set; }
Public Property ExportColor As Boolean
Get
Set
public:
property bool ExportColor {
bool get ();
void set (bool value);
}
member ExportColor : bool with get, set
Property Value
Boolean
Remarks
Color information can be exported only in binary STL format, in the case of ASCII STL format this property will be ignored.
See Also