ElementArrayAppend Method |
Add the element to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual void Append(
Element item
)
Public Overridable Sub Append (
item As Element
)
public:
virtual void Append(
Element^ item
)
abstract Append :
item : Element -> unit
override Append :
item : Element -> unit
Parameters
- item Element
- The element to be added.
See Also