FabricSheetAlignment Enumeration |
Fabric Sheet alignment in the fabric distribution
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum FabricSheetAlignment
Public Enumeration FabricSheetAlignment
public enum class FabricSheetAlignment
type FabricSheetAlignment
MembersMember name | Value | Description |
---|
Null | 0 |
The fabric sheets are alignment is not set.
|
StartingEdge | 1 |
The fabric sheets are aligned to starting edge.
|
EndingEdge | 2 |
The fabric sheets are aligned to ending edge.
|
BothEdges | 3 |
The fabric sheets are aligned to starting and ending edge.
|
See Also