ExporterIFCSet3DContextHandle Method |
Sets the IfcRepresentationContext or IfcRepresentationSubContext handle to be used for 3D entities (Model entities).
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Set3DContextHandle(
IFCAnyHandle contextHandle,
string subContextName
)
Public Sub Set3DContextHandle (
contextHandle As IFCAnyHandle,
subContextName As String
)
public:
void Set3DContextHandle(
IFCAnyHandle^ contextHandle,
String^ subContextName
)
member Set3DContextHandle :
contextHandle : IFCAnyHandle *
subContextName : string -> unit
Parameters
- contextHandle IFCAnyHandle
-
The IfcRepresentationContext for 3D entities.
- subContextName String
-
The name of the IfcRepresentationSubContext, or the IfcRepresentationContext if the string is empty, for 3D entities.
Exceptions
See Also