MechanicalSystemDuctNetwork Property |
The ducts and fittings contained within the system.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementSet DuctNetwork { get; }
Public ReadOnly Property DuctNetwork As ElementSet
Get
public:
property ElementSet^ DuctNetwork {
ElementSet^ get ();
}
member DuctNetwork : ElementSet with get
Property Value
ElementSet
Remarks
The return value doesn't include terminals or equipments, the ducts and fittings are returned in no particular order.
See Also