WallSweepInfoIsFixed Property |
Indicates if the described wall sweep is fixed. A sweep is fixed if it is a part of a vertical compound structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsFixed { get; }
Public ReadOnly Property IsFixed As Boolean
Get
public:
property bool IsFixed {
bool get ();
}
member IsFixed : bool with get
Property Value
Boolean
Remarks
Wall sweeps from the definition of a vertical compound structure are fixed based on the wall type's definition.
They are not permitted to be moved by users.
Other wall sweeps defined outside of CompoundStructure by UI or API are permitted to be moved.
See Also