ScheduleSortGroupFieldShowFooterTitle Property |
Indicates if the footer row should display a title.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowFooterTitle { get; set; }
Public Property ShowFooterTitle As Boolean
Get
Set
public:
property bool ShowFooterTitle {
bool get ();
void set (bool value);
}
member ShowFooterTitle : bool with get, set
Property Value
Boolean
True if a title should be displayed, false otherwise.
Exceptions
RemarksThe title consists of the value of the field that the
schedule is grouped by.
ShowFooterTitle can only be enabled if ShowFooter is enabled.
See Also