Adds the two specified 2-D vectors and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static UV operator +(
UV left,
UV right
)
Public Shared Operator + (
left As UV,
right As UV
) As UV
public:
static UV^ operator +(
UV^ left,
UV^ right
)
static let inline (+)
left : UV *
right : UV : UV
Parameters
- left UV
- The first vector.
- right UV
- The second vector.
Return Value
UVThe 2-D vector equal to the sum of the two source vectors.
Exceptions
Remarks
The added vector is obtained by adding each coordinate of the right vector
to the corresponding coordinate of the left vector.
See Also