The radius of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual double Radius { get; set; }
Public Overridable Property Radius As Double
Get
Set
public:
virtual property double Radius {
double get ();
void set (double value);
}
abstract Radius : float with get, set
override Radius : float with get, set
Property Value
DoubleImplements
IConnectorRadius
Exceptions
RemarksIn order to set this property, it must be mapped to a writable instance parameter in the family definition.
See Also