ViewScheduleRowHeightOverride Property |
Defines the override that is applied to the row height.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RowHeightOverrideOptions RowHeightOverride { get; set; }
Public Property RowHeightOverride As RowHeightOverrideOptions
Get
Set
public:
property RowHeightOverrideOptions RowHeightOverride {
RowHeightOverrideOptions get ();
void set (RowHeightOverrideOptions value);
}
member RowHeightOverride : RowHeightOverrideOptions with get, set
Property Value
RowHeightOverrideOptions- None to disable row height override.
- All enables row height override for all the body rows in the schedule.
- ImageRows enables row height override for all the schedule body rows that contains images or custom graphics.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
RemarksSetting this property to anything but None will allow setting the RowHeight property.
This is taken into account when the schedule is viewed as a ScheduleSheetInstance on a ViewSheet.
See Also