IFCExportOptionsFilterViewId Property |
Id of the view whose visibility settings will govern the contents in the exported IFC file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId FilterViewId { get; set; }
Public Property FilterViewId As ElementId
Get
Set
public:
property ElementId^ FilterViewId {
ElementId^ get ();
void set (ElementId^ value);
}
member FilterViewId : ElementId with get, set
Property Value
ElementId
This should be set to the id of the view, or InvalidElementId if there is to be no special filtering applied (all model elements
will be exported). Default is InvalidElementId.
Exceptions
See Also