PanelTypeSetInsert Method |
Insert the specified panel type into the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
PanelType item
)
Public Overridable Function Insert (
item As PanelType
) As Boolean
public:
virtual bool Insert(
PanelType^ item
)
abstract Insert :
item : PanelType -> bool
override Insert :
item : PanelType -> bool
Parameters
- item PanelType
- The panel type to be inserted into the set.
Return Value
BooleanReturns whether the panel type was inserted into the set.
See Also