Multiplies this 2-D vector by the specified value and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV Multiply(
double value
)
Public Function Multiply (
value As Double
) As UV
public:
UV^ Multiply(
double value
)
member Multiply :
value : float -> UV
Parameters
- value Double
- The value to multiply with this vector.
Return Value
UVThe multiplied 2-D vector.
ExceptionsException | Condition |
---|
ArgumentException |
Thrown when the specified value is an infinite number.
|
Remarks
The multiplied vector is obtained by multiplying each coordinate of
this vector by the specified value.
See Also