ExternalServiceIdInequality Operator

Compares two ExternalServiceId instances.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator !=(
	ExternalServiceId first,
	ExternalServiceId second
)

Parameters

first  ExternalServiceId
The first ExternalServiceId.
second  ExternalServiceId
The second ExternalServiceId.

Return Value

Boolean
True if the inputs are different, false if they are identical.
See Also