ApplicationProduct Property |
The product type for the current session of Revit.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ProductType Product { get; }
Public ReadOnly Property Product As ProductType
Get
public:
property ProductType Product {
ProductType get ();
}
member Product : ProductType with get
Property Value
ProductType
See Also