BendingDetailCustomFieldPropertiesRadialDimensionTypeId Property |
Identifies the Id of the radial dimension type which is used to show dimensions.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId RadialDimensionTypeId { get; set; }
Public Property RadialDimensionTypeId As ElementId
Get
Set
public:
property ElementId^ RadialDimensionTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member RadialDimensionTypeId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The radialDimensionTypeId should be an id of a radial dimension type.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also