IFCConnectedWallDataLocation Enumeration |
An enumerated type that represents the location where an element is connected to a wall.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum IFCConnectedWallDataLocation
Public Enumeration IFCConnectedWallDataLocation
public enum class IFCConnectedWallDataLocation
type IFCConnectedWallDataLocation
MembersMember name | Value | Description |
---|
Path | 1 |
The conection is at some point along the path of the location line.
|
Start | 2 |
The connection is at the start of the wall location line.
|
End | 3 |
The connection is at the end of the wall location line.
|
NotDefined | 4 |
The connection type is not defined for this connection.
|
See Also