AreaBasedLoadBoundaryLineDataTopLevelId Property

The top level id of the area based load boundary line.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId TopLevelId { get; set; }

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentException When setting this property: The ElementId levelId cannot be used as the top level. The ElementId levelId is not a Level or it's elevation is lower than the bottom level's elevation.
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The top level's elevation cannot be lower than the bottom level.
See Also