MultiReferenceAnnotationOptionsDimensionPlaneNormal Property

The normal vector to the dimension plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ DimensionPlaneNormal { get; set; }

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
ArgumentOutOfRangeException When setting this property: dimensionPlaneNormal is not length 1.0.
See Also