RebarBendingDetailSetRotation Method |
Sets the rotation angle in radians for the bending detail relative to its view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void SetRotation(
Element bendingDetail,
double rotation
)
Public Shared Sub SetRotation (
bendingDetail As Element,
rotation As Double
)
public:
static void SetRotation(
Element^ bendingDetail,
double rotation
)
static member SetRotation :
bendingDetail : Element *
rotation : float -> unit
Parameters
- bendingDetail Element
-
The bending detail for which we want to get the rotation.
- rotation Double
-
The new rotation angle of the bending detail relative to its view.
Exceptions
See Also