ConnectionValidationInfoGetWarning Method

Access specific warning number of warnings generated by reload.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ConnectionValidationWarning GetWarning(
	int index
)

Parameters

index  Int32
 

Return Value

ConnectionValidationWarning
Exceptions
ExceptionCondition
ArgumentException Invalid index.
See Also