BuiltInFailuresElectricalFailuresCannotCreatePanelScheduleDuetoNoDefaultTemplate Property |
A panel schedule cannot be created for these panels. A default panel schedule template must be assigned for this template type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId CannotCreatePanelScheduleDuetoNoDefaultTemplate { get; }
Public Shared ReadOnly Property CannotCreatePanelScheduleDuetoNoDefaultTemplate As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ CannotCreatePanelScheduleDuetoNoDefaultTemplate {
FailureDefinitionId^ get ();
}
static member CannotCreatePanelScheduleDuetoNoDefaultTemplate : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also