SelectionUIOptionsSelectFaces Property |
Indicates whether elements can be selected by clicking on the interior of a face.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool SelectFaces { get; set; }
Public Property SelectFaces As Boolean
Get
Set
public:
property bool SelectFaces {
bool get ();
void set (bool value);
}
member SelectFaces : bool with get, set
Property Value
Boolean
Remarks
When this setting is false, users must click on an edge or vertex of an element
in order to select the corresponding element. When it is true, users may also select elements by clicking
on the interior of a face of an element.
See Also