DockablePaneIdEquality Operator

Compares two DockablePaneId instances.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator ==(
	DockablePaneId first,
	DockablePaneId second
)

Parameters

first  DockablePaneId
The first DockablePaneId.
second  DockablePaneId
The second DockablePaneId.

Return Value

Boolean
True if the inputs are identical, false if they are different.
See Also