DocumentPanelTypes Property |
Retrieves a set of PanelType objects that contains all the panel types that are currently loaded into the
project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PanelTypeSet PanelTypes { get; }
Public ReadOnly Property PanelTypes As PanelTypeSet
Get
public:
property PanelTypeSet^ PanelTypes {
PanelTypeSet^ get ();
}
member PanelTypes : PanelTypeSet with get
Property Value
PanelTypeSet
RemarksThis property returns a set of panelType objects. These objects can be used change the type of a panel from one type to another.
See Also