BuiltInFailuresRoomFailuresOptionConflictInLinkBoundariesVaryOptionSeparate Property |
Option conflict between rooms in the Revit link '[Link Instance Name]'.\nThe room boundary differs from the apparent boundary in the linked view '[View Name from Link]'.\nTo resolve the issue, open the Revit link file for editing, and use room separation lines to divide the space in the main model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId OptionConflictInLinkBoundariesVaryOptionSeparate { get; }
Public Shared ReadOnly Property OptionConflictInLinkBoundariesVaryOptionSeparate As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ OptionConflictInLinkBoundariesVaryOptionSeparate {
FailureDefinitionId^ get ();
}
static member OptionConflictInLinkBoundariesVaryOptionSeparate : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also