RebarGetMovedBarTransform Method |
Returns a transform representing the movement of the bar relative to its default position along the distribution path.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform GetMovedBarTransform(
int barPositionIndex
)
Public Function GetMovedBarTransform (
barPositionIndex As Integer
) As Transform
public:
Transform^ GetMovedBarTransform(
int barPositionIndex
)
member GetMovedBarTransform :
barPositionIndex : int -> Transform
Parameters
- barPositionIndex Int32
-
The bar index.
Return Value
Transform
The transform representing the movement of the bar relative to its default position along the distribution path.
Exceptions
See Also