The id of the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId Id { get; }
Public ReadOnly Property Id As ElementId
Get
public:
property ElementId^ Id {
ElementId^ get ();
}
member Id : ElementId with get
Property Value
ElementId
See Also