DocumentPreviewSettingsIsViewUpdateForced Property |
Identifies if Revit will update the preview view if necessary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsViewUpdateForced { get; }
Public ReadOnly Property IsViewUpdateForced As Boolean
Get
public:
property bool IsViewUpdateForced {
bool get ();
}
member IsViewUpdateForced : bool with get
Property Value
Boolean
Remarks
This setting applies only to a single Save operation and is reset to
false after it is accessed.
See Also