IFCDataCreateLogicalOfType Method |
Creates a logical data object of the specified type.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IFCData CreateLogicalOfType(
IFCLogical value,
string typeName
)
Public Shared Function CreateLogicalOfType (
value As IFCLogical,
typeName As String
) As IFCData
public:
static IFCData^ CreateLogicalOfType(
IFCLogical value,
String^ typeName
)
static member CreateLogicalOfType :
value : IFCLogical *
typeName : string -> IFCData
Parameters
- value IFCLogical
-
The IFCLogical value.
- typeName String
-
The type name.
Return Value
IFCData
The IFCData object.
Exceptions
See Also