FluidTypeIsFluidInUse Method |
Identifies if the fluid type is in use.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsFluidInUse(
Document document,
ElementId fluidId
)
Public Shared Function IsFluidInUse (
document As Document,
fluidId As ElementId
) As Boolean
public:
static bool IsFluidInUse(
Document^ document,
ElementId^ fluidId
)
static member IsFluidInUse :
document : Document *
fluidId : ElementId -> bool
Parameters
- document Document
-
The document.
- fluidId ElementId
-
The id of the fluid type.
Return Value
Boolean
True if the fluid type is in use.
False if the fluid type is not in use.
Exceptions
Remarks
If a fluid type is in use, it cannot be deleted.
See Also