TabbedDialogExtensionOnCancelAction Property |
The cancel handler.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TabbedDialogAction OnCancelAction { get; set; }
Public Property OnCancelAction As TabbedDialogAction
Get
Set
public:
property TabbedDialogAction^ OnCancelAction {
TabbedDialogAction^ get ();
void set (TabbedDialogAction^ value);
}
member OnCancelAction : TabbedDialogAction with get, set
Property Value
TabbedDialogAction
RemarksThis handler will be invoked when the "Cancel" button in Revit options dialog is clicked.
The Revit options dialog will be closed directly if this property was set to .
See Also