ApplicationMinimumThickness Property |
The minimum thickness allowed in Revit for a variety of geometric constructs. These include blends, extrusions, and wall layers.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static double MinimumThickness { get; }
Public Shared ReadOnly Property MinimumThickness As Double
Get
public:
static property double MinimumThickness {
double get ();
}
static member MinimumThickness : float with get
Property Value
Double
Remarks
Do not use this value for any purpose other than its intended purpose.
If you want to check for valid thickness value, use the function isValidThickness.
See Also