KeyBasedTreeEntriesLoadResultsGetFailureMessages Method |
Get all error or warnings created while attempting to load KeyBasedTreeEntries.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<FailureMessage> GetFailureMessages()
Public Function GetFailureMessages As IList(Of FailureMessage)
public:
IList<FailureMessage^>^ GetFailureMessages()
member GetFailureMessages : unit -> IList<FailureMessage>
Return Value
IListFailureMessage
A collection of FailureMessage objects, if any errors or warnings were encountered while
loading and building the KeyBasedTreeEntries.
RemarksRevit does not post these warnings. They are provided as a convenience
to the API user, who may wish to post them.
The information in the warnings is also captured in the other error
functions of KeyBasedTreeEntriesLoadResults.
See Also