RebarBendingDetailSetPosition Method |
Sets the position for this bending detail relative to its view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void SetPosition(
Element bendingDetail,
XYZ position
)
Public Shared Sub SetPosition (
bendingDetail As Element,
position As XYZ
)
public:
static void SetPosition(
Element^ bendingDetail,
XYZ^ position
)
static member SetPosition :
bendingDetail : Element *
position : XYZ -> unit
Parameters
- bendingDetail Element
-
The bending detail for which we want to get the position.
- position XYZ
-
The new position for this bending detail relative to its view.
Exceptions
See Also