StairsPathTypeLineShapeAtCorner Property |
The line shape of stairs path at the corner.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StairsPathLineShapeAtCorner LineShapeAtCorner { get; set; }
Public Property LineShapeAtCorner As StairsPathLineShapeAtCorner
Get
Set
public:
property StairsPathLineShapeAtCorner LineShapeAtCorner {
StairsPathLineShapeAtCorner get ();
void set (StairsPathLineShapeAtCorner value);
}
member LineShapeAtCorner : StairsPathLineShapeAtCorner with get, set
Property Value
StairsPathLineShapeAtCorner
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
InvalidOperationException |
When setting this property: Either the stairs path direction is not AutomaticUpDown, or it is AlwaysUp but DrawForEachRun is false.
|
See Also