PipePressureDropDataCategoryId Property |
The category id of pipe curves. It will be OST_PipeCurves, OST_FlexPipeCurves, or OST_PlaceHolderPipes.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId CategoryId { get; }
Public ReadOnly Property CategoryId As ElementId
Get
public:
property ElementId^ CategoryId {
ElementId^ get ();
}
member CategoryId : ElementId with get
Property Value
ElementId
See Also