PanelScheduleViewGetLoadClassificationParamValue Method |
Gets the load classification parameter value.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetLoadClassificationParamValue(
ElementId parameterId,
int nRow,
int nCol
)
Public Function GetLoadClassificationParamValue (
parameterId As ElementId,
nRow As Integer,
nCol As Integer
) As String
public:
String^ GetLoadClassificationParamValue(
ElementId^ parameterId,
int nRow,
int nCol
)
member GetLoadClassificationParamValue :
parameterId : ElementId *
nRow : int *
nCol : int -> string
Parameters
- parameterId ElementId
-
Parameter Id of the Load Classification
- nRow Int32
-
Row Number of the Load Summary Section
- nCol Int32
-
Column number of Load Summary Section
Return Value
String
The value of the Load Classification parameter
Exceptions
See Also