FabricAreaTagViewId Property |
The element of the view in which to tag new members of this element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TagViewId { get; set; }
Public Property TagViewId As ElementId
Get
Set
public:
property ElementId^ TagViewId {
ElementId^ get ();
void set (ElementId^ value);
}
member TagViewId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: tagViewId is not a valid view for tagging the FabricArea or FabricSheets.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also