FabricationConfigurationGetMaterialGaugeGUID Method |
Gets the material gauge GUID by its material/gauge identifiers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Guid GetMaterialGaugeGUID(
int materialId,
int gaugeId
)
Public Function GetMaterialGaugeGUID (
materialId As Integer,
gaugeId As Integer
) As Guid
public:
Guid GetMaterialGaugeGUID(
int materialId,
int gaugeId
)
member GetMaterialGaugeGUID :
materialId : int *
gaugeId : int -> Guid
Parameters
- materialId Int32
-
The material identifier. The same material gauge GUID could have different material gauge identifiers for different materials.
- gaugeId Int32
-
The material gauge identifier.
Return Value
Guid
The material gauge GUID. Returns empty GUID if not found.
See Also