The host of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Element Owner { get; }
Public ReadOnly Property Owner As Element
Get
public:
property Element^ Owner {
Element^ get ();
}
member Owner : Element with get
Property Value
Element
RemarksThe element that contains this connector. It may also contain other connectors.
See Also