ApplicationDocuments Property |
Returns a set of documents within Revit.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual DocumentSet Documents { get; }
Public Overridable ReadOnly Property Documents As DocumentSet
Get
public:
virtual property DocumentSet^ Documents {
DocumentSet^ get ();
}
abstract Documents : DocumentSet with get
override Documents : DocumentSet with get
Property Value
DocumentSet
Remarks This property can be used for the user to find all the document inside Revit.
See Also