Subtracts the two specified 2-D vectors and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static UV operator -(
UV left,
UV right
)
Public Shared Operator - (
left As UV,
right As UV
) As UV
public:
static UV^ operator -(
UV^ left,
UV^ right
)
static let inline (-)
left : UV *
right : UV : UV
Parameters
- left UV
- The first vector.
- right UV
- The second vector.
Return Value
UVThe 2-D vector equal to the difference between the two source vectors.
Exceptions
Remarks
The subtracted vector is obtained by subtracting each coordinate of
the right vector from the corresponding coordinate of the left vector.
See Also