ForgeTypeIdEquals Method

Determines whether this ForgeTypeId is equal to another.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override bool Equals(
	Object other
)

Parameters

other  Object
The ForgeTypeId with which to compare this ForgeTypeId.

Return Value

Boolean
True if the given ForgeTypeId is equal to this one, or false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was NULL
See Also