FabricSheetCoverOffset Property |
The additional cover offset of the Fabric Sheet.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double CoverOffset { get; set; }
Public Property CoverOffset As Double
Get
Set
public:
property double CoverOffset {
double get ();
void set (double value);
}
member CoverOffset : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The given value for coverOffset is not a number
-or-
When setting this property: coverOffset is greater then the host thickness.
|
ArgumentOutOfRangeException |
When setting this property: The given value for coverOffset must be between 0 and 30000 feet.
|
InvalidOperationException |
When setting this property:
|
See Also