RebarBarTypeGetHookTangentLength Method |
Identifies the hook tangent length for a hook type
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetHookTangentLength(
ElementId hookId
)
Public Function GetHookTangentLength (
hookId As ElementId
) As Double
public:
double GetHookTangentLength(
ElementId^ hookId
)
member GetHookTangentLength :
hookId : ElementId -> float
Parameters
- hookId ElementId
-
id of the hook type
Return Value
Double
The hook tangent length for a hook type
Exceptions
See Also